Compatibility Database


XIV on Mac requires macOS Big Sur 11.6.7+ but we recommend using the latest version of macOS Monterey.


  • FPS is based on user testing and not definitive.
  • We will never support Intel IGPUS! Don't bother our staff with this!
  • This list is below is incomplete. If your Mac isn't listed below, that doesn't mean it isn't compatible.
    • Any Mac with an Intel CPU and a recent Vega/Navi AMD GPU will work.
    • All M1, M1 Pro, M1 Max, M1 Ultra (up to 64GB) and M2 are also fully supported.
    • 128GB configurations of M1 Ultra cannot run XIV on Mac because Final Fantasy XIV is unable to properly handle this amount of VRAM.
  • The XIV on Mac Recommended Settings are used for benchmarking.

Detected GPU: xivmac.com is trying to determine your GPU.

CPU GPU FPS Resolution In Support Type Notes
Apple M1 Ultra Apple M1 Ultra 90 5120x2880
Yes
Macintosh -
Apple M1 Max Apple M1 Max 120 2560x1440
Yes
Macintosh -
Apple M1 Pro Apple M1 Pro 75 1920x1080
Yes
Macintosh -
Apple M2 Apple M2 90 1280x832
Yes
Macintosh -
Apple M1 Apple M1 60 1440x900
Yes
Macintosh -
Intel Core i7 AMD Radeon RX 6900XT 165 2560x1440
Yes
Hackintosh -
Intel Core i7 AMD Radeon RX 6800XT 120 2560x1440
Yes
Hackintosh -
Intel Core i7 AMD Radeon RX 6600XT 80 2560x1440
Yes
Hackintosh -
Intel Core i7 AMD Radeon RX 5700XT 120 2560x1440
Yes
Hackintosh -
Intel Core i7 AMD Radeon Pro 5300M 60 1920x1080
Yes
Macintosh -
Intel Core i7 AMD Radeon RX 580 80 1920x1080
Yes
Hackintosh -
Intel Core i7 AMD Radeon RX 570 60 1920x1080
Yes
Hackintosh -
Intel Core i7 AMD Radeon Pro 560X 30 1920x1080
Yes
Macintosh -
Intel Core i5/i7 NVIDIA GeForce 600/700/900 series 0 -
No
Macintosh
Intel Core i5/i7 NVIDIA GeForce GT 710 0 -
No
Macintosh
Intel Core i5/i7 Intel HD/Iris Graphics (all models) 0 -
No
Macintosh